Forgot password?

Create an account!

Forum

« back

RhinoScript – unroll surface function not working

Messages

Please log in to write a message.

  • 8. Hanno (Apr 30, 2013 13.41):

    Yep, that's because you cannot put a hyphen into a method name.

  • 7. FRANCARPA2 (Apr 30, 2013 11.50):

    thanks Hanno, I don´t know script, so if you tell me "", i write "", anyway, look at this, escripto.wordpress.com/2009/07/31/090731-show-me-the-co[...] I delete the yelow lines and it work´s, (in my PC)
    see you

    unroll surface function not working
  • 6. Hanno (Apr 28, 2013 19.39):

    What do you mean by "nothing"? The script as such does not do anything, it just declares a function. There is a usage example right below on the McNeel Wiki page.

  • 5. FRANCARPA2 (Apr 27, 2013 14.27):

    thanks Hanno, but, nothing. I need something like dfabnus.wordpress.com/tutorials/i-b_ribs/, but unroll_multiple1.rvb isn't working

    unroll surface function not working
  • 4. Hanno (Apr 27, 2013 13.38):

    Hi,

    line 35 of the script is obviously incomplete. I think it should be

    strCurves = ""

    Hanno

  • 3. FRANCARPA2 (Apr 27, 2013 13.10):

    hello,
    i'm trying to use the script provided in the McNeel wiki for unrolling surfaces
    wiki.mcneel.com/developer/scriptsamples/unrollsrf
    but the script isn't working.
    any help ??

    unroll surface function not working
  • 2. Johannes (Oct 03, 2011 21.47):

    hmm...what does not work?

  • 1. mo7ammad11 (Oct 03, 2011 18.34):

    hello,
    i'm trying to use the script provided in the McNeel wiki for unrolling surfaces
    wiki.mcneel.com/developer/scriptsamples/unrollsrf
    but the script isn't working.
    any help ??

Recommend

Why are these buttons gray?